Current Vulnerability Trends

Increased Adobe Flash Vulnerabilities Exploitation In 2015 Adobe Flash was among the most exploited application (2016 Feb., “HPE Security Research: Cyber Risk Report 2016“).  Among the most exploited Adobe vulnerabilities were the major zero-day vulnerabilities: CVE-2015-5119, CVE-2015-5122 and CVE-2015-5123 (Kerbs, B., 2015 Jul. 15).  Just Continue Reading